~]# yum -y install firewalld
読み込んだプラグイン:fastestmirror
Loading mirror speeds from cached hostfile
* base: ftp.tsukuba.wide.ad.jp
* extras: ftp.tsukuba.wide.ad.jp
* updates: ftp.tsukuba.wide.ad.jp
依存性の解決をしています
–> トランザクションの確認を実行しています。
—> パッケージ firewalld.noarch 0:0.4.3.2-8.el7 を インストール
–> 依存性の処理をしています: python-firewall = 0.4.3.2-8.el7 のパッケージ: firewalld-0.4.3.2-8.el7.noarch
–> 依存性の処理をしています: firewalld-filesystem = 0.4.3.2-8.el7 のパッケージ: firewalld-0.4.3.2-8.el7.noarch
–> 依存性の処理をしています: ipset のパッケージ: firewalld-0.4.3.2-8.el7.noarch
–> 依存性の処理をしています: ebtables のパッケージ: firewalld-0.4.3.2-8.el7.noarch
–> トランザクションの確認を実行しています。
—> パッケージ ebtables.x86_64 0:2.0.10-15.el7 を インストール
—> パッケージ firewalld-filesystem.noarch 0:0.4.3.2-8.el7 を インストール
—> パッケージ ipset.x86_64 0:6.19-6.el7 を インストール
–> 依存性の処理をしています: ipset-libs(x86-64) = 6.19-6.el7 のパッケージ: ipset-6.19-6.el7.x86_64
–> 依存性の処理をしています: libipset.so.3(LIBIPSET_3.0)(64bit) のパッケージ: ipset-6.19-6.el7.x86_64
–> 依存性の処理をしています: libipset.so.3(LIBIPSET_2.0)(64bit) のパッケージ: ipset-6.19-6.el7.x86_64
–> 依存性の処理をしています: libipset.so.3(LIBIPSET_1.0)(64bit) のパッケージ: ipset-6.19-6.el7.x86_64
–> 依存性の処理をしています: libipset.so.3()(64bit) のパッケージ: ipset-6.19-6.el7.x86_64
—> パッケージ python-firewall.noarch 0:0.4.3.2-8.el7 を インストール
–> 依存性の処理をしています: python-slip-dbus のパッケージ: python-firewall-0.4.3.2-8.el7.noarch
–> トランザクションの確認を実行しています。
—> パッケージ ipset-libs.x86_64 0:6.19-6.el7 を インストール
—> パッケージ python-slip-dbus.noarch 0:0.4.0-2.el7 を インストール
–> 依存性の処理をしています: python-slip = 0.4.0-2.el7 のパッケージ: python-slip-dbus-0.4.0-2.el7.noarch
–> トランザクションの確認を実行しています。
—> パッケージ python-slip.noarch 0:0.4.0-2.el7 を インストール
–> 依存性の処理をしています: libselinux-python のパッケージ: python-slip-0.4.0-2.el7.noarch
–> トランザクションの確認を実行しています。
—> パッケージ libselinux-python.x86_64 0:2.5-6.el7 を インストール
–> 依存性の処理をしています: libselinux(x86-64) = 2.5-6.el7 のパッケージ: libselinux-python-2.5-6.el7.x86_64
–> トランザクションの確認を実行しています。
—> パッケージ libselinux.x86_64 0:2.2.2-6.el7 を 更新
–> 依存性の処理をしています: libselinux = 2.2.2-6.el7 のパッケージ: libselinux-utils-2.2.2-6.el7.x86_64
—> パッケージ libselinux.x86_64 0:2.5-6.el7 を アップデート
–> 依存性の処理をしています: libsepol(x86-64) >= 2.5-6 のパッケージ: libselinux-2.5-6.el7.x86_64
–> 依存性の処理をしています: libsepol.so.1(LIBSEPOL_1.0)(64bit) のパッケージ: libselinux-2.5-6.el7.x86_64
–> トランザクションの確認を実行しています。
—> パッケージ libselinux-utils.x86_64 0:2.2.2-6.el7 を 更新
—> パッケージ libselinux-utils.x86_64 0:2.5-6.el7 を アップデート
—> パッケージ libsepol.x86_64 0:2.1.9-3.el7 を 更新
—> パッケージ libsepol.x86_64 0:2.5-6.el7 を アップデート
–> 衝突を処理しています: firewalld-0.4.3.2-8.el7.noarch は selinux-policy < 3.13.1-89 と衝突しています --> 新しい変更と依存性の解決を再開しています。
–> トランザクションの確認を実行しています。
—> パッケージ selinux-policy.noarch 0:3.13.1-60.el7 を 更新
–> 依存性の処理をしています: selinux-policy = 3.13.1-60.el7 のパッケージ: selinux-policy-targeted-3.13.1-60.el7.noarch
–> 依存性の処理をしています: selinux-policy = 3.13.1-60.el7 のパッケージ: selinux-policy-targeted-3.13.1-60.el7.noarch
—> パッケージ selinux-policy.noarch 0:3.13.1-102.el7_3.7 を アップデート
–> 依存性の処理をしています: policycoreutils >= 2.5 のパッケージ: selinux-policy-3.13.1-102.el7_3.7.noarch
–> 依存性の処理をしています: libsemanage >= 2.5 のパッケージ: selinux-policy-3.13.1-102.el7_3.7.noarch
–> トランザクションの確認を実行しています。
—> パッケージ libsemanage.x86_64 0:2.1.10-18.el7 を 更新
—> パッケージ libsemanage.x86_64 0:2.5-4.el7 を アップデート
—> パッケージ policycoreutils.x86_64 0:2.2.5-20.el7 を 更新
—> パッケージ policycoreutils.x86_64 0:2.5-9.el7 を アップデート
—> パッケージ selinux-policy-targeted.noarch 0:3.13.1-60.el7 を 更新
—> パッケージ selinux-policy-targeted.noarch 0:3.13.1-102.el7_3.7 を アップデート
–> 衝突を処理しています: firewalld-0.4.3.2-8.el7.noarch は NetworkManager < 1:1.4.0-3.el7 と衝突しています --> 新しい変更と依存性の解決を再開しています。
–> トランザクションの確認を実行しています。
—> パッケージ NetworkManager.x86_64 1:1.0.6-27.el7 を 更新
–> 依存性の処理をしています: NetworkManager = 1:1.0.6-27.el7 のパッケージ: 1:NetworkManager-tui-1.0.6-27.el7.x86_64
–> 依存性の処理をしています: NetworkManager(x86-64) = 1:1.0.6-27.el7 のパッケージ: 1:NetworkManager-wifi-1.0.6-27.el7.x86_64
—> パッケージ NetworkManager.x86_64 1:1.4.0-13.el7_3 を アップデート
–> 依存性の処理をしています: NetworkManager-libnm(x86-64) = 1:1.4.0-13.el7_3 のパッケージ: 1:NetworkManager-1.4.0-13.el7_3.x86_64
–> 依存性の処理をしています: glib2 >= 2.46.2 のパッケージ: 1:NetworkManager-1.4.0-13.el7_3.x86_64
–> 依存性の処理をしています: libnm.so.0(libnm_1_4_0)(64bit) のパッケージ: 1:NetworkManager-1.4.0-13.el7_3.x86_64
–> 依存性の処理をしています: libnm.so.0(libnm_1_2_0)(64bit) のパッケージ: 1:NetworkManager-1.4.0-13.el7_3.x86_64
–> 依存性の処理をしています: libnl-3.so.200(libnl_3)(64bit) のパッケージ: 1:NetworkManager-1.4.0-13.el7_3.x86_64
–> 依存性の処理をしています: libjansson.so.4()(64bit) のパッケージ: 1:NetworkManager-1.4.0-13.el7_3.x86_64
–> トランザクションの確認を実行しています。
—> パッケージ NetworkManager-libnm.x86_64 1:1.0.6-27.el7 を 更新
—> パッケージ NetworkManager-libnm.x86_64 1:1.4.0-13.el7_3 を アップデート
—> パッケージ NetworkManager-tui.x86_64 1:1.0.6-27.el7 を 更新
—> パッケージ NetworkManager-tui.x86_64 1:1.4.0-13.el7_3 を アップデート
—> パッケージ NetworkManager-wifi.x86_64 1:1.0.6-27.el7 を 更新
—> パッケージ NetworkManager-wifi.x86_64 1:1.4.0-13.el7_3 を アップデート
—> パッケージ glib2.x86_64 0:2.42.2-5.el7 を 更新
—> パッケージ glib2.x86_64 0:2.46.2-4.el7 を アップデート
—> パッケージ jansson.x86_64 0:2.4-6.el7 を インストール
—> パッケージ libnl3.x86_64 0:3.2.21-10.el7 を 更新
—> パッケージ libnl3.x86_64 0:3.2.28-2.el7 を アップデート
–> 衝突を処理しています: libselinux-2.5-6.el7.x86_64 は systemd < 219-20 と衝突しています --> 新しい変更と依存性の解決を再開しています。
–> トランザクションの確認を実行しています。
—> パッケージ systemd.x86_64 0:219-19.el7 を 更新
–> 依存性の処理をしています: systemd = 219-19.el7 のパッケージ: systemd-sysv-219-19.el7.x86_64
—> パッケージ systemd.x86_64 0:219-30.el7_3.6 を アップデート
–> 依存性の処理をしています: systemd-libs = 219-30.el7_3.6 のパッケージ: systemd-219-30.el7_3.6.x86_64
–> トランザクションの確認を実行しています。
—> パッケージ systemd-libs.x86_64 0:219-19.el7 を 更新
–> 依存性の処理をしています: systemd-libs = 219-19.el7 のパッケージ: libgudev1-219-19.el7.x86_64
—> パッケージ systemd-libs.x86_64 0:219-30.el7_3.6 を アップデート
—> パッケージ systemd-sysv.x86_64 0:219-19.el7 を 更新
—> パッケージ systemd-sysv.x86_64 0:219-30.el7_3.6 を アップデート
–> トランザクションの確認を実行しています。
—> パッケージ libgudev1.x86_64 0:219-19.el7 を 更新
—> パッケージ libgudev1.x86_64 0:219-30.el7_3.6 を アップデート
–> 依存性解決を終了しました。

依存性を解決しました

================================================================================
Package アーキテクチャー
バージョン リポジトリー
容量
================================================================================
インストール中:
firewalld noarch 0.4.3.2-8.el7 base 385 k
更新します:
NetworkManager x86_64 1:1.4.0-13.el7_3 updates 2.5 M
selinux-policy noarch 3.13.1-102.el7_3.7 updates 412 k
systemd x86_64 219-30.el7_3.6 updates 5.2 M
依存性関連でのインストールをします:
ebtables x86_64 2.0.10-15.el7 base 123 k
firewalld-filesystem noarch 0.4.3.2-8.el7 base 44 k
ipset x86_64 6.19-6.el7 base 37 k
ipset-libs x86_64 6.19-6.el7 base 47 k
jansson x86_64 2.4-6.el7 base 32 k
libselinux-python x86_64 2.5-6.el7 base 234 k
python-firewall noarch 0.4.3.2-8.el7 base 301 k
python-slip noarch 0.4.0-2.el7 base 30 k
python-slip-dbus noarch 0.4.0-2.el7 base 31 k
依存性関連での更新をします:
NetworkManager-libnm x86_64 1:1.4.0-13.el7_3 updates 442 k
NetworkManager-tui x86_64 1:1.4.0-13.el7_3 updates 222 k
NetworkManager-wifi x86_64 1:1.4.0-13.el7_3 updates 175 k
glib2 x86_64 2.46.2-4.el7 base 2.3 M
libgudev1 x86_64 219-30.el7_3.6 updates 76 k
libnl3 x86_64 3.2.28-2.el7 base 277 k
libselinux x86_64 2.5-6.el7 base 161 k
libselinux-utils x86_64 2.5-6.el7 base 151 k
libsemanage x86_64 2.5-4.el7 base 144 k
libsepol x86_64 2.5-6.el7 base 288 k
policycoreutils x86_64 2.5-9.el7 updates 841 k
selinux-policy-targeted noarch 3.13.1-102.el7_3.7 updates 6.4 M
systemd-libs x86_64 219-30.el7_3.6 updates 368 k
systemd-sysv x86_64 219-30.el7_3.6 updates 63 k

トランザクションの要約
================================================================================
インストール 1 パッケージ (+ 9 個の依存関係のパッケージ)
更新 3 パッケージ (+14 個の依存関係のパッケージ)

総ダウンロード容量: 21 M
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
警告: /var/cache/yum/x86_64/7/base/packages/ebtables-2.0.10-15.el7.x86_64.rpm: ヘッダー V3 RSA/SHA256 Signature、鍵 ID f4a80eb5: NOKEY
ebtables-2.0.10-15.el7.x86_64.rpm の公開鍵がインストールされていません
(1/27): ebtables-2.0.10-15.el7.x86_64.rpm | 123 kB 00:02
NetworkManager-wifi-1.4.0-13.el7_3.x86_64.rpm の公開鍵がインストールされていません
(2/27): NetworkManager-wifi-1.4.0-13.el7_3.x86_64.rpm | 175 kB 00:03
(3/27): NetworkManager-libnm-1.4.0-13.el7_3.x86_64.rpm | 442 kB 00:03
(4/27): firewalld-0.4.3.2-8.el7.noarch.rpm | 385 kB 00:00
(5/27): NetworkManager-tui-1.4.0-13.el7_3.x86_64.rpm | 222 kB 00:04
(6/27): ipset-6.19-6.el7.x86_64.rpm | 37 kB 00:00
(7/27): jansson-2.4-6.el7.x86_64.rpm | 32 kB 00:00
(8/27): ipset-libs-6.19-6.el7.x86_64.rpm | 47 kB 00:00
(9/27): libgudev1-219-30.el7_3.6.x86_64.rpm | 76 kB 00:00
(10/27): libselinux-2.5-6.el7.x86_64.rpm | 161 kB 00:00
(11/27): libnl3-3.2.28-2.el7.x86_64.rpm | 277 kB 00:00
(12/27): libselinux-python-2.5-6.el7.x86_64.rpm | 234 kB 00:00
(13/27): libsemanage-2.5-4.el7.x86_64.rpm | 144 kB 00:00
(14/27): libselinux-utils-2.5-6.el7.x86_64.rpm | 151 kB 00:00
(15/27): firewalld-filesystem-0.4.3.2-8.el7.noarch.rpm | 44 kB 00:02
(16/27): libsepol-2.5-6.el7.x86_64.rpm | 288 kB 00:01
(17/27): python-slip-0.4.0-2.el7.noarch.rpm | 30 kB 00:00
(18/27): python-slip-dbus-0.4.0-2.el7.noarch.rpm | 31 kB 00:00
(19/27): python-firewall-0.4.3.2-8.el7.noarch.rpm | 301 kB 00:01
(20/27): selinux-policy-3.13.1-102.el7_3.7.noarch.rpm | 412 kB 00:03
(21/27): policycoreutils-2.5-9.el7.x86_64.rpm | 841 kB 00:05
(22/27): NetworkManager-1.4.0-13.el7_3.x86_64.rpm | 2.5 MB 00:13
(23/27): systemd-libs-219-30.el7_3.6.x86_64.rpm | 368 kB 00:03
(24/27): systemd-sysv-219-30.el7_3.6.x86_64.rpm | 63 kB 00:02
(25/27): glib2-2.46.2-4.el7.x86_64.rpm | 2.3 MB 00:17
(26/27): systemd-219-30.el7_3.6.x86_64.rpm | 5.2 MB 00:23
(27/27): selinux-policy-targeted-3.13.1-102.el7_3.7.noarch | 6.4 MB 00:29
——————————————————————————–
合計 592 kB/s | 21 MB 00:36
file:///etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-7 から鍵を取得中です。
Importing GPG key 0xF4A80EB5:
Userid : “CentOS-7 Key (CentOS 7 Official Signing Key)
Fingerprint: 6341 ab27 53d7 8a78 a7c2 7bb1 24c6 a8a7 f4a8 0eb5
Package : centos-release-7-2.1511.el7.centos.2.10.x86_64 (@anaconda)
From : /etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-7
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
更新します : libsepol-2.5-6.el7.x86_64 1/44
更新します : libselinux-2.5-6.el7.x86_64 2/44
更新します : glib2-2.46.2-4.el7.x86_64 3/44
更新します : systemd-libs-219-30.el7_3.6.x86_64 4/44
更新します : libgudev1-219-30.el7_3.6.x86_64 5/44
更新します : systemd-219-30.el7_3.6.x86_64 6/44
インストール中 : jansson-2.4-6.el7.x86_64 7/44
更新します : 1:NetworkManager-libnm-1.4.0-13.el7_3.x86_6 8/44
更新します : libsemanage-2.5-4.el7.x86_64 9/44
インストール中 : ebtables-2.0.10-15.el7.x86_64 10/44
インストール中 : libselinux-python-2.5-6.el7.x86_64 11/44
インストール中 : python-slip-0.4.0-2.el7.noarch 12/44
インストール中 : python-slip-dbus-0.4.0-2.el7.noarch 13/44
インストール中 : python-firewall-0.4.3.2-8.el7.noarch 14/44
更新します : libselinux-utils-2.5-6.el7.x86_64 15/44
更新します : policycoreutils-2.5-9.el7.x86_64 16/44
更新します : selinux-policy-3.13.1-102.el7_3.7.noarch 17/44
更新します : libnl3-3.2.28-2.el7.x86_64 18/44
更新します : 1:NetworkManager-1.4.0-13.el7_3.x86_64 19/44
インストール中 : firewalld-filesystem-0.4.3.2-8.el7.noarch 20/44
インストール中 : ipset-libs-6.19-6.el7.x86_64 21/44
インストール中 : ipset-6.19-6.el7.x86_64 22/44
インストール中 : firewalld-0.4.3.2-8.el7.noarch 23/44
更新します : 1:NetworkManager-tui-1.4.0-13.el7_3.x86_64 24/44
更新します : 1:NetworkManager-wifi-1.4.0-13.el7_3.x86_64 25/44
更新します : selinux-policy-targeted-3.13.1-102.el7_3.7. 26/44
更新します : systemd-sysv-219-30.el7_3.6.x86_64 27/44
整理中 : 1:NetworkManager-tui-1.0.6-27.el7.x86_64 28/44
整理中 : selinux-policy-targeted-3.13.1-60.el7.noarc 29/44
整理中 : 1:NetworkManager-wifi-1.0.6-27.el7.x86_64 30/44
整理中 : selinux-policy-3.13.1-60.el7.noarch 31/44
整理中 : 1:NetworkManager-1.0.6-27.el7.x86_64 32/44
整理中 : policycoreutils-2.2.5-20.el7.x86_64 33/44
整理中 : systemd-sysv-219-19.el7.x86_64 34/44
整理中 : systemd-219-19.el7.x86_64 35/44
整理中 : libsemanage-2.1.10-18.el7.x86_64 36/44
整理中 : 1:NetworkManager-libnm-1.0.6-27.el7.x86_64 37/44
整理中 : libgudev1-219-19.el7.x86_64 38/44
整理中 : glib2-2.42.2-5.el7.x86_64 39/44
整理中 : systemd-libs-219-19.el7.x86_64 40/44
整理中 : libselinux-utils-2.2.2-6.el7.x86_64 41/44
整理中 : libselinux-2.2.2-6.el7.x86_64 42/44
整理中 : libsepol-2.1.9-3.el7.x86_64 43/44
整理中 : libnl3-3.2.21-10.el7.x86_64 44/44
検証中 : libsepol-2.5-6.el7.x86_64 1/44
検証中 : python-slip-dbus-0.4.0-2.el7.noarch 2/44
検証中 : python-firewall-0.4.3.2-8.el7.noarch 3/44
検証中 : selinux-policy-3.13.1-102.el7_3.7.noarch 4/44
検証中 : libselinux-python-2.5-6.el7.x86_64 5/44
検証中 : systemd-libs-219-30.el7_3.6.x86_64 6/44
検証中 : 1:NetworkManager-1.4.0-13.el7_3.x86_64 7/44
検証中 : libselinux-utils-2.5-6.el7.x86_64 8/44
検証中 : ipset-libs-6.19-6.el7.x86_64 9/44
検証中 : ipset-6.19-6.el7.x86_64 10/44
検証中 : firewalld-filesystem-0.4.3.2-8.el7.noarch 11/44
検証中 : firewalld-0.4.3.2-8.el7.noarch 12/44
検証中 : 1:NetworkManager-tui-1.4.0-13.el7_3.x86_64 13/44
検証中 : glib2-2.46.2-4.el7.x86_64 14/44
検証中 : policycoreutils-2.5-9.el7.x86_64 15/44
検証中 : systemd-sysv-219-30.el7_3.6.x86_64 16/44
検証中 : selinux-policy-targeted-3.13.1-102.el7_3.7. 17/44
検証中 : libselinux-2.5-6.el7.x86_64 18/44
検証中 : 1:NetworkManager-libnm-1.4.0-13.el7_3.x86_6 19/44
検証中 : libnl3-3.2.28-2.el7.x86_64 20/44
検証中 : jansson-2.4-6.el7.x86_64 21/44
検証中 : libgudev1-219-30.el7_3.6.x86_64 22/44
検証中 : systemd-219-30.el7_3.6.x86_64 23/44
検証中 : ebtables-2.0.10-15.el7.x86_64 24/44
検証中 : 1:NetworkManager-wifi-1.4.0-13.el7_3.x86_64 25/44
検証中 : python-slip-0.4.0-2.el7.noarch 26/44
検証中 : libsemanage-2.5-4.el7.x86_64 27/44
検証中 : systemd-sysv-219-19.el7.x86_64 28/44
検証中 : selinux-policy-targeted-3.13.1-60.el7.noarc 29/44
検証中 : 1:NetworkManager-tui-1.0.6-27.el7.x86_64 30/44
検証中 : libsemanage-2.1.10-18.el7.x86_64 31/44
検証中 : libgudev1-219-19.el7.x86_64 32/44
検証中 : systemd-219-19.el7.x86_64 33/44
検証中 : 1:NetworkManager-1.0.6-27.el7.x86_64 34/44
検証中 : selinux-policy-3.13.1-60.el7.noarch 35/44
検証中 : systemd-libs-219-19.el7.x86_64 36/44
検証中 : libselinux-utils-2.2.2-6.el7.x86_64 37/44
検証中 : libsepol-2.1.9-3.el7.x86_64 38/44
検証中 : 1:NetworkManager-libnm-1.0.6-27.el7.x86_64 39/44
検証中 : libnl3-3.2.21-10.el7.x86_64 40/44
検証中 : policycoreutils-2.2.5-20.el7.x86_64 41/44
検証中 : 1:NetworkManager-wifi-1.0.6-27.el7.x86_64 42/44
検証中 : glib2-2.42.2-5.el7.x86_64 43/44
検証中 : libselinux-2.2.2-6.el7.x86_64 44/44

インストール:
firewalld.noarch 0:0.4.3.2-8.el7

依存性関連をインストールしました:
ebtables.x86_64 0:2.0.10-15.el7
firewalld-filesystem.noarch 0:0.4.3.2-8.el7
ipset.x86_64 0:6.19-6.el7
ipset-libs.x86_64 0:6.19-6.el7
jansson.x86_64 0:2.4-6.el7
libselinux-python.x86_64 0:2.5-6.el7
python-firewall.noarch 0:0.4.3.2-8.el7
python-slip.noarch 0:0.4.0-2.el7
python-slip-dbus.noarch 0:0.4.0-2.el7

更新:
NetworkManager.x86_64 1:1.4.0-13.el7_3
selinux-policy.noarch 0:3.13.1-102.el7_3.7
systemd.x86_64 0:219-30.el7_3.6

依存性を更新しました:
NetworkManager-libnm.x86_64 1:1.4.0-13.el7_3
NetworkManager-tui.x86_64 1:1.4.0-13.el7_3
NetworkManager-wifi.x86_64 1:1.4.0-13.el7_3
glib2.x86_64 0:2.46.2-4.el7
libgudev1.x86_64 0:219-30.el7_3.6
libnl3.x86_64 0:3.2.28-2.el7
libselinux.x86_64 0:2.5-6.el7
libselinux-utils.x86_64 0:2.5-6.el7
libsemanage.x86_64 0:2.5-4.el7
libsepol.x86_64 0:2.5-6.el7
policycoreutils.x86_64 0:2.5-9.el7
selinux-policy-targeted.noarch 0:3.13.1-102.el7_3.7
systemd-libs.x86_64 0:219-30.el7_3.6
systemd-sysv.x86_64 0:219-30.el7_3.6

完了しました!